LIVETRACE-Блог
блог Сергея Пантелеева

IE+WebKit=[if lt IE 8]

На конференции в Сиднее Стиву Балмеру был задан вопрос:

Ученик спросил:»Зачем разрабатывать и тратить бабло свой собственный дижег, когда есть движки открытые с исходным кодом, к тому же которые более адекватны к стандартам?»

Отец ответил:»Это дерзкий, но хороший вопрос, но дерзкий»

Ответ Балмера был расплывчив, но все-же: Майкрософт рассмотрит вариант использования WebKit как движка для IE, но будет выпускать для него плагины. Конкретных сроков тоже не известно, быть может финансовый кризис повлияет на балмера, действительно, выше головы не прыгнешь.

/найдено на tapazukk.net/

no-ie-no-ie

Пользуйтесь современными браузерами:

Firefox, Opera или Chrome

Один ответ to “IE+WebKit=[if lt IE 8]”

  1. Как меня уже за**ал это ИЕ. Везде все супер, но с*ка в осле как-то криво. Ну че за идиотский браузер!


Добавить комментарий

Заполните поля или щелкните по значку, чтобы оставить свой комментарий:

Логотип WordPress.com

Для комментария используется ваша учётная запись WordPress.com. Выход /  Изменить )

Google photo

Для комментария используется ваша учётная запись Google. Выход /  Изменить )

Фотография Twitter

Для комментария используется ваша учётная запись Twitter. Выход /  Изменить )

Фотография Facebook

Для комментария используется ваша учётная запись Facebook. Выход /  Изменить )

Connecting to %s

%d такие блоггеры, как: